App Not Responding.
Incident Report for ElevatorZip
Resolved
Back in service. Issue was found and solved by infrastructure provider.
Posted Jun 27, 2023 - 20:26 UTC
Update
We are continuing to investigate this issue.
Posted Jun 27, 2023 - 20:25 UTC
Investigating
app is not loading. Checking with CDN provider.
Posted Jun 27, 2023 - 20:25 UTC
This incident affected: ElevatorZip Core Application.