Top 5 mechanics YTD on main dashboard not summing correctly.
Incident Report for ElevatorZip
Resolved
issue resolved.
Posted Mar 01, 2023 - 16:56 UTC
Identified
System is fully operation. We've identified an issue with sum function which will be repair shortly. This only effects the top 5 mechanics YTD on the main dashboard. Please navigate to "Mechanics" tab in the meantime.
Posted Mar 01, 2023 - 16:37 UTC
This incident affected: ElevatorZip Core Application.