notification for status updates and new leads.
Incident Report for ElevatorZip
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 00:59 UTC
Update
We're aware of notification triggers not working. The core app is working
Posted Dec 19, 2022 - 21:52 UTC
Investigating
We are currently investigating this issue.
Posted Dec 19, 2022 - 21:48 UTC
This incident affected: ElevatorZip Core Application.