issues with main cluster
Incident Report for ElevatorZip
Resolved
issue resolved. back to normal operation.
Posted Feb 21, 2023 - 16:42 UTC
Monitoring
Issue seems to be fixed. Running diagnostic to verify.
Posted Feb 21, 2023 - 16:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2023 - 16:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2023 - 16:39 UTC
Update
We are continuing to investigate this issue.
Posted Feb 21, 2023 - 16:39 UTC
Investigating
We are currently investigating this issue.
Posted Feb 21, 2023 - 16:38 UTC
This incident affected: ElevatorZip Core Application.