Image uploader does not appear. working on issue now.
Incident Report for ElevatorZip
Resolved
previously - app animations didn't work. This impacted the photo uploader. this was resolved.
Posted Feb 03, 2023 - 00:09 UTC
Update
We are continuing to investigate this issue.
Posted Feb 03, 2023 - 00:07 UTC
Update
We are continuing to investigate this issue.
Posted Feb 03, 2023 - 00:07 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2023 - 21:20 UTC
Investigating
Issue fixed.
Posted Feb 02, 2023 - 21:20 UTC
This incident affected: ElevatorZip Core Application.